<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>Rochester La Voz  Blue-Green Algae Bloom Found in Rochester Lakes: What Dog Owners Should Know - Rochester La Voz</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://new.rochesterlavoz.com/wp-content/uploads/2015/03/lavoz_favicon.png" type="image/x-icon" />       
    
<meta property="og:image" content="http://rochesterlavoz.com/wp-content/uploads/2019/09/dog-3.jpg"/>
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blue-Green Algae Bloom Found in Rochester Lakes: What Dog Owners Should Know - Rochester La Voz" />
<meta property="og:description" content="Although the kids are heading back to school, the mild weather will likely last at least another month in Upstate New York. And since swimming is the fourth most popular activity or sport in the U.S., you might be inclined to spend one more weekend by the bay or at the lake. But if you &hellip;" />
<meta property="og:url" content="http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/" />
<meta property="og:site_name" content="Rochester La Voz" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2019-09-05T17:57:01+00:00" />
<meta property="og:image" content="http://rochesterlavoz.com/wp-content/uploads/2019/09/dog-3.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Rochester La Voz &raquo; Feed" href="http://rochesterlavoz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rochester La Voz &raquo; Comments Feed" href="http://rochesterlavoz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rochester La Voz &raquo; iCal Feed" href="http://rochesterlavoz.com/events/?ical=1" />
<link rel='stylesheet' id='dashicons-css'  href='http://rochesterlavoz.com/wp-includes/css/dashicons.min.css?ver=4.1.27' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://rochesterlavoz.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1567920159' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://rochesterlavoz.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.68' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/gumby.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/owl.theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/custom_style.php?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://rochesterlavoz.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.3.2' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://rochesterlavoz.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.3.2' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://rochesterlavoz.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.3.2' type='text/css' media='all' />
<![endif]-->
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-68522138-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5d071a6f0a","ajaxurl":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5d071a6f0a","ajaxurl":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.0.11'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rochesterlavoz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rochesterlavoz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.27" />
<link rel='shortlink' href='http://rochesterlavoz.com/?p=7384' />

<!-- This site is using AdRotate v3.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { min-width:0px; max-width:768px; }
	.b-4 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #d2232a;
	border: 1px solid #c8c8c8;
}
</style>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
                      	
<!-- end head -->
</head>
<body class="single single-post postid-7384 single-format-standard tribe-theme-saladmag page-template-single-php" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
		<ul id="menu-top-menu" class="menu-top-menu-sf"><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://rochesterlavoz.com/current-edition/">Current Edition</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://rochesterlavoz.com/contact/">Contact Us</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://rochesterlavoz.com/about-us/">About Us</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://rochesterlavoz.com/advertising/">Advertising</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://rochesterlavoz.com/events/">Events</a></li>
<li id="menu-item-1449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1449"><a href="http://minorityreporter.net/minority-reporter-classifieds/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://minorityreporter.net/minority-reporter-classifieds/', 'Classifieds');" target="_blank">Classifieds</a></li>
</ul>    	<ul id="menu-main-menu" class=""><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://rochesterlavoz.com/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://rochesterlavoz.com/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://rochesterlavoz.com/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://rochesterlavoz.com/category/world/">World News<span class="border-menu"></span></a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://rochesterlavoz.com/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://rochesterlavoz.com/category/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://rochesterlavoz.com/category/education/">Education<span class="border-menu"></span></a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://rochesterlavoz.com/category/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444"><a href="http://rochesterlavoz.com/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://rochesterlavoz.com/current-edition/">Current Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://rochesterlavoz.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://rochesterlavoz.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://rochesterlavoz.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://rochesterlavoz.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1449"><a href="http://minorityreporter.net/minority-reporter-classifieds/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://minorityreporter.net/minority-reporter-classifieds/', 'Classifieds');" target="_blank">Classifieds</a></li>
</ul><div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://rochesterlavoz.com" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>

<div class="clock">

<i class="fa fa-clock-o"></i>
<div id="Date">Sunday 8 September 2019</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                            <h1 class="top-logo">
                                <a href="http://rochesterlavoz.com">
                                                                           
                                        <img src="http://new.rochesterlavoz.com/wp-content/uploads/2015/03/lavoz_logo.png" alt="Foster self-awareness, build community and empower the Latino community."/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
    </div>
    	<div class="eight columns header-top-right">  
  			<div class="textwidget"><div id="computerad"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<div id="mobilead"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://rochesterlavoz.com/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://rochesterlavoz.com/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://rochesterlavoz.com/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://rochesterlavoz.com/category/world/">World News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://rochesterlavoz.com/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://rochesterlavoz.com/category/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://rochesterlavoz.com/category/education/">Education<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://rochesterlavoz.com/category/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444"><a href="http://rochesterlavoz.com/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    

<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div>
   <div class="marquee" id="mycrawler">
           
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/">Blue-Green Algae Bloom Found in Rochester Lakes: What Dog Owners Should Know</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/ods-in-black-hispanic-communities-highlight-need-for-education-about-narcan/">ODs in Black, Hispanic Communities Highlight Need for Education About Narcan</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/norma-holland-leaving-13wham-but-finding-new-ways-to-help-community/">Norma Holland Leaving 13WHAM but Finding New Ways to Help Community</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/northeast-safety-committee-organizer-proud-of-volunteer-effort-after-fest/">Northeast Safety Committee Organizer Proud of Volunteer Effort After Fest</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/northeast-residents-strategizing-to-clarify-and-curtail-events-after-puerto-rican-festival/">Northeast Residents Strategizing to Clarify and Curtail Events after Puerto Rican Festival</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/hilda-rosario-escher-explores-run-for-state-senate/">Hilda Rosario Escher Explores Run for State Senate</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/rossello-to-step-down-as-governor-of-puerto-rico/">Rosselló to Step Down as Governor of Puerto Rico</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/orlando-ortiz-named-hispanic-business-person-of-the-year/">Orlando Ortiz Named Hispanic Business Person of the Year</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/orlando-bravo-commits-100-million-to-promote-entrepreneurship-and-economic-development-in-puerto-rico/">Orlando Bravo Commits $100 Million to Promote Entrepreneurship and Economic Development in Puerto Rico</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/americas-economy-must-better-serve-black-and-latino-consumers-by-charlene-crowell/">America’s Economy Must Better Serve Black and Latino Consumers</a>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/LaVozRochester" target="_blank"><img src="http://rochesterlavoz.com/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/106797430771732567373/posts" target="_blank"><img src="http://rochesterlavoz.com/wp-content/themes/saladmag/img/icons/google-plus.png" alt="Google Plus"></a></li>                                   <li><a href="https://twitter.com/dave_mccleary" target="_blank"><img src="http://rochesterlavoz.com/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                                             </ul>  
          </div>

</div>
</div>


            </header>

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-7384 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-news" id="post-7384" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h2 itemprop="name" class="entry-title single-post-title">Blue-Green Algae Bloom Found in Rochester Lakes: What Dog Owners Should Know</h2>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Sep 05, 2019</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://rochesterlavoz.com/category/feature-news/" rel="category tag">Featured News</a></span><span class="meta-comment"><span>Comments Off</span></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content"><div id="fsb-social-bar" class="fsb-social-bar fsb-no-float" data-post-id="7384" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://rochesterlavoz.com/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><span class="fsb-title">Share</span><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/', 'Facebook0');" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Frochesterlavoz.com%2F&source=tweetbutton&text=Blue-Green+Algae+Bloom+Found+in+Rochester+Lakes%3A+What+Dog+Owners+Should+Know&url=http%3A%2F%2Frochesterlavoz.com%2Fblue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know%2F&via=MinReporterROC" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?original_referer=http%3A%2F%2Frochesterlavoz.com%2F&amp;source=tweetbutton&amp;text=Blue-Green+Algae+Bloom+Found+in+Rochester+Lakes%3A+What+Dog+Owners+Should+Know&amp;url=http%3A%2F%2Frochesterlavoz.com%2Fblue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know%2F&amp;via=MinReporterROC', 'Twitter0');" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/', 'Google+0');" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/cws/share?url=http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/', 'LinkedIn0');" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-pinterest fsb-hide-count"><a href="http://pinterest.com/pin/create/button/?url=http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/&description=Blue-Green+Algae+Bloom+Found+in+Rochester+Lakes%3A+What+Dog+Owners+Should+Know&media=http://rochesterlavoz.com/wp-content/uploads/2019/09/dog-3.jpg" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://pinterest.com/pin/create/button/?url=http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/&amp;description=Blue-Green+Algae+Bloom+Found+in+Rochester+Lakes%3A+What+Dog+Owners+Should+Know&amp;media=http://rochesterlavoz.com/wp-content/uploads/2019/09/dog-3.jpg', 'Pinterest0');" class="socialite pinit fsb-pinterest" data-fsb-service="pinterest" target="_blank" rel="nofollow"><span class="fsb-service-title">Pinterest</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p><a href="http://rochesterlavoz.com/wp-content/uploads/2019/09/dog-3.jpg"><img class="alignright size-medium wp-image-7385" src="http://rochesterlavoz.com/wp-content/uploads/2019/09/dog-3-300x169.jpg" alt="" width="300" height="169" /></a>Although the kids are heading back to school, the mild weather will likely last at least another month in Upstate New York. And since swimming is the <a href="https://www.pghsw.com/home-improvements-to-make-this-summer/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.pghsw.com/home-improvements-to-make-this-summer/', 'fourth most popular activity');">fourth most popular activity</a> or sport in the U.S., you might be inclined to spend one more weekend by the bay or at the lake. But if you do, you&#8217;ll want to be careful &#8212; especially if you have dogs. That&#8217;s because several bodies of water in the Rochester area have been found to feature the dreaded blue-green algae bloom that&#8217;s been observed in areas all over the nation. And if you let your pup take a dip, it could be disastrous.
<p>If you have an aquarium at home, you&#8217;ll know that having a single turbo snail for every one to two gallons of water and a hermit crab for every <a href="https://worldwidecorals.com/apps/help-center#!what-do-you-recommend-for-a-clean-up-crew" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://worldwidecorals.com/apps/help-center#!what-do-you-recommend-for-a-clean-up-crew', 'five to 10 gallons of water');">five to 10 gallons of water</a> will help keep the tank algae free. But unfortunately, it&#8217;s not that easy to keep natural lakes and other bodies of water free from algae growth. What&#8217;s more, these blooms can be extremely dangerous. In many cases, they can prove toxic. When <a href="https://patch.com/michigan/rochester/lake-erie-algae-bloom-covers-600-square-miles-report" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://patch.com/michigan/rochester/lake-erie-algae-bloom-covers-600-square-miles-report', 'cyanobacteria is able to overproduce');">cyanobacteria is able to overproduce</a> in a body of water, that bacteria can cause algae blooms that are harmful to both humans and animals. Conditions need to be just right to produce these results (e.g., warm water, sunlight, and an abundance of nutrients are typically required), but it&#8217;s an occurrence that&#8217;s become extremely prevalent over the last few years.
<p>This summer, blue-green algae &#8212; which tends to look like scum, foam, or even paint spilled on top of or in the water and is often accompanied by a musty or earthy odor &#8212; has been spotted all over the nation. And since <a href="https://www.lakesidemotorsports.net/7-amazing-things-you-can-look-forward-to-after-buying-your-first-boat" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.lakesidemotorsports.net/7-amazing-things-you-can-look-forward-to-after-buying-your-first-boat', '95% of Americans');">95% of Americans</a> live within an hour&#8217;s drive of a navigable body of water, residents are starting to pay closer attention to the appearance of their local lakes. Within our region, harmful blue-green algae blooms have been <a href="https://www.democratandchronicle.com/story/news/2019/08/20/possible-blue-green-algae-bloom-found-ellison-park-dog-park-penfield-brighton-ny/2059114001/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.democratandchronicle.com/story/news/2019/08/20/possible-blue-green-algae-bloom-found-ellison-park-dog-park-penfield-brighton-ny/2059114001/', 'spotted in Ellison Park');">spotted in Ellison Park</a> (specifically in their dog park, which is understandably a worrisome <a href="https://www.whec.com/news/popular-doggie-swimming-hole-quotoff-limitsquot-due-to-algae/5464120/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.whec.com/news/popular-doggie-swimming-hole-quotoff-limitsquot-due-to-algae/5464120/', 'discovery for pet owners');">discovery for pet owners</a>), as well as <a href="https://www.democratandchronicle.com/story/news/2019/08/22/blue-green-algae-blooms-close-canandaigua-lake-beaches-cyanobacteria/2082036001/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.democratandchronicle.com/story/news/2019/08/22/blue-green-algae-blooms-close-canandaigua-lake-beaches-cyanobacteria/2082036001/', 'along Canandaigua Lake');">along Canandaigua Lake</a>, in <a href="https://www.rochesterfirst.com/news/local-news/toxic-algae-discovered-on-irondequoit-bay/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.rochesterfirst.com/news/local-news/toxic-algae-discovered-on-irondequoit-bay/', 'Irondequoit Bay');">Irondequoit Bay</a>, and in Hemlock Lake (which is the primary <a href="https://www.democratandchronicle.com/story/news/2019/08/23/blue-green-algae-bloom-found-hemlock-lake-rochester-ny-drinking-water/2096636001/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.democratandchronicle.com/story/news/2019/08/23/blue-green-algae-bloom-found-hemlock-lake-rochester-ny-drinking-water/2096636001/', 'source of Rochester&#8217;s tap water');">source of Rochester&#8217;s tap water</a>).
<p>Although algae isn&#8217;t always toxic, most people would rather be safe than sorry; since the symptoms of toxic algae bloom exposure for humans include rashes, allergic-like reactions, skin and eye irritations, gastroenteritis, nausea, vomiting, muscle cramps, respiratory issues, and even cardiac issues, paralysis, and liver failure, it&#8217;s often better to simply stay away than to take a risk. For four-legged friends, the <a href="https://www.freep.com/story/news/local/michigan/2019/08/13/blue-green-algae-killing-dog-poisoning/1996204001/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.freep.com/story/news/local/michigan/2019/08/13/blue-green-algae-killing-dog-poisoning/1996204001/', 'consequences of exposure');">consequences of exposure</a> can be even worse.
<p>Although symptoms will vary depending on how long a dog swam in contaminated waters or how much they ingest, <a href="https://pets.webmd.com/dogs/news/20190814/toxic-algae-kills-dogs-across-the-country" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://pets.webmd.com/dogs/news/20190814/toxic-algae-kills-dogs-across-the-country', 'dogs may lose their fur');">dogs may lose their fur</a>, experience long-term health problems, or die as a result. That&#8217;s a fate that many poor pups have suffered &#8212; and sadly, it&#8217;s one that comes on quickly. Numerous pet owners throughout the U.S. took to social media and news outlets to warn other dog parents about the dangers of taking their dogs to swim at local lakes after their furry best friends &#8220;crossed the rainbow bridge&#8221; as a result of their exposure to the toxic blooms.
<p>Although most <a href="https://backontrackproducts.com/your-ultimate-guide-to-hiking-with-your-dog/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://backontrackproducts.com/your-ultimate-guide-to-hiking-with-your-dog/', 'dogs benefit from daily aerobic exercise');">dogs benefit from daily aerobic exercise</a> and a 30-minute walk, experts say that those outings should not include a dip in the water. Instead, <a href="https://www.akc.org/expert-advice/news/blue-green-algae-symptoms-tips/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.akc.org/expert-advice/news/blue-green-algae-symptoms-tips/', 'keep dogs leashed');">keep dogs leashed</a> and do not allow your dog to drink from ponds or lakes. Dogs can actually be attracted to the foul taste of these blooms, so you&#8217;ll need to be vigilant about protecting your pup. The symptoms of exposure can start to appear anywhere from <a href="https://www.cnn.com/2019/08/12/health/toxic-algae-dog-deaths-trnd/index.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.cnn.com/2019/08/12/health/toxic-algae-dog-deaths-trnd/index.html', '15 minutes to several days');">15 minutes to several days</a> after the fact, so you&#8217;ll want to watch for weakness, disorientation, drooling, diarrhea and/or vomiting, seizures, breathing difficulties, and other warning signs. If you observe any of these, contact your veterinarian immediately or bring your pet to an emergency vet. In some cases, toxins can be flushed out if the condition is caught early enough.
<p>It&#8217;s certainly a scary time for dog owners, particularly those who love adventuring with their pups and who don&#8217;t want to deprive them of a well-deserved swim. But with any luck, the cooler weather of autumn will make the need to do the doggy paddle a bit less likely &#8212; and in the meantime, you&#8217;ll want to stick to a kiddie (or puppy) pool in the backyard.
<div class="g g-3"><div class="g-single a-76"><span style="float:left;"><a href="http://minorityreporter.net/minority-reporter-classifieds/browse-categories/?category_id=32%2Femployment/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://minorityreporter.net/minority-reporter-classifieds/browse-categories/?category_id=32%2Femployment/', '');" class="gofollow" data-track="NzYsMywxLDEw"  target="new"><img style="border:5px solid #FFFFFF" src="http://rochesterlavoz.com/wp-content/uploads/2018/02/Employent_Opportunities.jpg" align="left" width="400" height="250" /></a></span></div></div></div> 
      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/" data-text="Blue-Green Algae Bloom Found in Rochester Lakes: What Dog Owners Should Know" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/&amp;media=http://rochesterlavoz.com/wp-content/uploads/2019/09/dog-3.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://rochesterlavoz.com/blue-green-algae-bloom-found-in-rochester-lakes-what-dog-owners-should-know/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://rochesterlavoz.com/ods-in-black-hispanic-communities-highlight-need-for-education-about-narcan/" id="nextpost"><span>Next Post</span>ODs in Black, Hispanic Communities Highlight Need for Education About Narcan</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                                         
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="http://rochesterlavoz.com/ods-in-black-hispanic-communities-highlight-need-for-education-about-narcan/" title="ODs in Black, Hispanic Communities Highlight Need for Education About Narcan"> <img src="http://rochesterlavoz.com/wp-content/uploads/2019/09/Rudy-Rivera-1-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://rochesterlavoz.com/ods-in-black-hispanic-communities-highlight-need-for-education-about-narcan/" rel="bookmark" title="Permanent link to ODs in Black, Hispanic Communities Highlight Need for Education About Narcan">
									ODs in Black, Hispanic Communities Highlight Need for Education About Narcan                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="http://rochesterlavoz.com/norma-holland-leaving-13wham-but-finding-new-ways-to-help-community/" title="Norma Holland Leaving 13WHAM but Finding New Ways to Help Community"> <img src="http://rochesterlavoz.com/wp-content/uploads/2019/08/Norma_HS_Edit_Estro2015-1-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://rochesterlavoz.com/norma-holland-leaving-13wham-but-finding-new-ways-to-help-community/" rel="bookmark" title="Permanent link to Norma Holland Leaving 13WHAM but Finding New Ways to Help Community">
									Norma Holland Leaving 13WHAM but Finding New Ways to Help Community                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li class="last-post">
                                <a  class="entry-thumb feature-link" href="http://rochesterlavoz.com/northeast-safety-committee-organizer-proud-of-volunteer-effort-after-fest/" title="Northeast Safety Committee Organizer Proud of Volunteer Effort After Fest"> <img src="http://rochesterlavoz.com/wp-content/uploads/2019/07/NorthEast2-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://rochesterlavoz.com/northeast-safety-committee-organizer-proud-of-volunteer-effort-after-fest/" rel="bookmark" title="Permanent link to Northeast Safety Committee Organizer Proud of Volunteer Effort After Fest">
									Northeast Safety Committee Organizer Proud of Volunteer Effort After Fest                                   </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			                                          
                  
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
			
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="text-3" class="widget widget_text">			<div class="textwidget"></div>
		<div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/LaVozRochester"  data-show-faces="true"  data-stream="false" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-115"><a class="gofollow" data-track="MTE1LDIsMSwxMA==" href="http://rochesterlavoz.com/wp-content/uploads/2019/07/UnitedHealthcare-Banner-Ad.jpg" target="new"><img style="border:5px solid #FFFFFF" src="http://rochesterlavoz.com/wp-content/uploads/2019/07/UnitedHealthcare-Banner-Ad.jpg" align="left" width="500" height="250" /></a></div></div><div class="margin-bottom"></div></div><div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-title"><h2>Rochester Poll</h2></div>Sorry, there are no polls available at the moment.<ul><li><a href="/poll-archive">Polls Archive</a></li></ul><div class="margin-bottom"></div></div><div id="awpcp-random-ads-2" class="widget widget_awpcp-random-ads"><div class="widget-title"><h2>Classifieds</h2></div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/47/invitation-for-bid-rha/rochester/bid-notices/">Invitation for Bid-RHA</a></div> <div class="awpcp-listings-widget-item-excerpt">BID INVITATION

The Rochester Housing Authority,...<a class="awpcp-widget-read-more" href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/47/invitation-for-bid-rha/rochester/bid-notices/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"><a class="self" href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/36/information-systems-security-coordinator/general/"><img src="http://rochesterlavoz.com/wp-content/uploads/awpcp/thumbs/MinRep-Brock-InfoSys-1.jpg" alt="Information Systems Security Coordinator" /></a></div><div class="awpcp-listing-title"><a href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/36/information-systems-security-coordinator/general/">Information Systems Security Coordinator</a></div> <div class="awpcp-listings-widget-item-excerpt">The College at Brockport
State University of New ...<a class="awpcp-widget-read-more" href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/36/information-systems-security-coordinator/general/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/16/cnyrta/bid-notices/">CNYRTA</a></div> <div class="awpcp-listings-widget-item-excerpt">The Central New York Regional Transportation Autho...<a class="awpcp-widget-read-more" href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/16/cnyrta/bid-notices/">[Read more]</a></div></div></li></ul><div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"></div>
            <div class="four columns"></div>
                                    <div class="four columns"></div>
     		        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> COPYRIGHT © 2012-2015 LaVoz. All rights reserved.</div>
            <div class="six columns footer-right">  
                
                                                            
             </div>
        </div>  
    </div>  


</footer>
<!-- End footer -->





<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1567920159'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/comment-reply.min.js?ver=4.1.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.68'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/crawler.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/superfish.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.15.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/fluidvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/custom.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>


