<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>Rochester La Voz  Celebrando las Fiestas Panameñas - Rochester La Voz</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://new.rochesterlavoz.com/wp-content/uploads/2015/03/lavoz_favicon.png" type="image/x-icon" />       
    
<meta property="og:image" content="http://rochesterlavoz.com/wp-content/uploads/2021/12/Grupo-Panama.png"/><script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1688279683', '0');</script>
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Celebrando las Fiestas Panameñas - Rochester La Voz" />
<meta property="og:description" content="Por Edy Toribio Rosenfeld La cultura es un conjunto de ideologías, tradiciones, creencias y relaciones que representan a un pueblo. El mes de noviembre es una fecha muy especial para los panameños ya que se celebran las fiestas patrias. En mi corazón llevo buenos recuerdos de mi infancia. Como cuando se adornaba el país con &hellip;" />
<meta property="og:url" content="http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/" />
<meta property="og:site_name" content="Rochester La Voz" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:published_time" content="2021-12-05T14:58:17+00:00" />
<meta property="og:image" content="http://rochesterlavoz.com/wp-content/uploads/2021/12/Grupo-Panama.png" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Rochester La Voz &raquo; Feed" href="http://rochesterlavoz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rochester La Voz &raquo; Comments Feed" href="http://rochesterlavoz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rochester La Voz &raquo; iCal Feed" href="http://rochesterlavoz.com/events/?ical=1" />
<link rel='stylesheet' id='dashicons-css'  href='http://rochesterlavoz.com/wp-includes/css/dashicons.min.css?ver=4.1.33' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://rochesterlavoz.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1638735786' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://rochesterlavoz.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.68' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/gumby.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/owl.theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/custom_style.php?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://rochesterlavoz.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.3.2' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://rochesterlavoz.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.3.2' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://rochesterlavoz.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.3.2' type='text/css' media='all' />
<![endif]-->
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-68522138-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"347be7d4e3","ajaxurl":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"347be7d4e3","ajaxurl":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.0.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"6e75e790a0","_ajax_url":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.126'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/rochesterlavoz.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.126'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rochesterlavoz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rochesterlavoz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.33" />
<link rel='shortlink' href='http://rochesterlavoz.com/?p=11506' />

<!-- This site is using AdRotate v3.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { min-width:0px; max-width:768px; }
	.b-4 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #d2232a;
	border: 1px solid #c8c8c8;
}
</style>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
                      	
<!-- end head -->
</head>
<body class="single single-post postid-11506 single-format-standard tribe-theme-saladmag page-template-single-php" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
		<ul id="menu-top-menu" class="menu-top-menu-sf"><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://rochesterlavoz.com/current-edition/">Current Edition</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://rochesterlavoz.com/contact/">Contact Us</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://rochesterlavoz.com/about-us/">About Us</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://rochesterlavoz.com/advertising/">Advertising</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://rochesterlavoz.com/events/">Events</a></li>
<li id="menu-item-1449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1449"><a href="http://minorityreporter.net/awpcp-32/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://minorityreporter.net/awpcp-32/', 'Classifieds');" target="_blank">Classifieds</a></li>
</ul>    	<ul id="menu-main-menu" class=""><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228"><a href="http://rochesterlavoz.com/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://rochesterlavoz.com/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://rochesterlavoz.com/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://rochesterlavoz.com/category/world/">World News<span class="border-menu"></span></a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://rochesterlavoz.com/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://rochesterlavoz.com/category/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://rochesterlavoz.com/category/education/">Education<span class="border-menu"></span></a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://rochesterlavoz.com/category/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://rochesterlavoz.com/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://rochesterlavoz.com/current-edition/">Current Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://rochesterlavoz.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://rochesterlavoz.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://rochesterlavoz.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://rochesterlavoz.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1449"><a href="http://minorityreporter.net/awpcp-32/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://minorityreporter.net/awpcp-32/', 'Classifieds');" target="_blank">Classifieds</a></li>
</ul><div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://rochesterlavoz.com" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>

<div class="clock">

<i class="fa fa-clock-o"></i>
<div id="Date">Sunday 5 December 2021</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                            <h1 class="top-logo">
                                <a href="http://rochesterlavoz.com">
                                                                           
                                        <img src="http://new.rochesterlavoz.com/wp-content/uploads/2015/03/lavoz_logo.png" alt="Foster self-awareness, build community and empower the Latino community."/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
    </div>
    	<div class="eight columns header-top-right">  
  			<div class="textwidget"><div id="computerad"><div class="g g-1"><div class="g-dyn a-160 c-1"><a href="https://www.chooseexcellus.com/covid19?utm_medium=Display&utm_source=LaVoz&utm_campaign=EX_Brand&utm_content=Banner_728x90&utm_term=CultureFirstSpanish" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.chooseexcellus.com/covid19?utm_medium=Display&amp;utm_source=LaVoz&amp;utm_campaign=EX_Brand&amp;utm_content=Banner_728x90&amp;utm_term=CultureFirstSpanish', '');" class="gofollow" data-track="MTYwLDEsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://rochesterlavoz.com/wp-content/uploads/2021/09/0321_ExellusBCBS_COVID-Brand_EX_728x90-SPA.png" align="left" width="728" height="90" /></a></div></div></div>
<div id="mobilead"><div class="g g-4"><div class="g-col b-4 a-160"><a href="https://www.chooseexcellus.com/covid19?utm_medium=Display&utm_source=LaVoz&utm_campaign=EX_Brand&utm_content=Banner_728x90&utm_term=CultureFirstSpanish" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.chooseexcellus.com/covid19?utm_medium=Display&amp;utm_source=LaVoz&amp;utm_campaign=EX_Brand&amp;utm_content=Banner_728x90&amp;utm_term=CultureFirstSpanish', '');" class="gofollow" data-track="MTYwLDQsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://rochesterlavoz.com/wp-content/uploads/2021/09/0321_ExellusBCBS_COVID-Brand_EX_728x90-SPA.png" align="left" width="728" height="90" /></a></div></div></div></div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228"><a href="http://rochesterlavoz.com/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://rochesterlavoz.com/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://rochesterlavoz.com/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://rochesterlavoz.com/category/world/">World News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://rochesterlavoz.com/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://rochesterlavoz.com/category/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://rochesterlavoz.com/category/education/">Education<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://rochesterlavoz.com/category/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://rochesterlavoz.com/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    

<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div>
   <div class="marquee" id="mycrawler">
           
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/">Celebrando las Fiestas Panameñas</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/four-latinas-to-be-celebrated/">Four Latinas to be Celebrated!  </a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/celebrating-40-years-of-borinquen-dance-company/">Celebrating 40 years of Borinquen Dance Company</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/keeping-your-car-safe-on-rochesters-streets/">Keeping Your Car Safe on Rochester&#8217;s Streets</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/desigualdad-de-genero-florece-en-chile-donde-mujeres-ven-obstaculos-sistemicos/">Desigualdad de género florece en Chile, donde mujeres ven obstáculos sistémicos</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/el-irs-trabaja-con-los-contribuyentes-en-350-idiomas-ofrece-nuevos-beneficios/">El IRS trabaja con los contribuyentes en 350 idiomas, ofrece nuevos beneficios</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/video-un-dos-tres-por-ti-cachorrita-de-leopardo-de-amur-juega-a-las-escondidas-con-su-mama/">VIDEO: Un, dos, tres por ti: cachorrita de leopardo de Amur juega a las escondidas con su mamá</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/sin-gasolina-microbios-golosos-podrian-producir-combustible-para-automoviles/">¿Sin gasolina? Microbios golosos podrían producir combustible para automóviles</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/heridas-de-secuestrados-de-las-farc-siguen-abiertas-a-cinco-anos-del-acuerdo-de-paz/">Heridas de secuestrados de las FARC siguen abiertas a cinco años del Acuerdo de Paz</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/los-invictos-brandon-figueroa-y-stephen-fulton-aseguran-un-nocaut-en-su-combate-por-el-titulo/">Los invictos Brandon Figueroa y Stephen Fulton aseguran un nocaut en su combate por el título</a>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/LaVozRochester" target="_blank"><img src="http://rochesterlavoz.com/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/106797430771732567373/posts" target="_blank"><img src="http://rochesterlavoz.com/wp-content/themes/saladmag/img/icons/google-plus.png" alt="Google Plus"></a></li>                                   <li><a href="https://twitter.com/dave_mccleary" target="_blank"><img src="http://rochesterlavoz.com/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                                             </ul>  
          </div>

</div>
</div>


            </header>

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-11506 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-local-news" id="post-11506" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h2 itemprop="name" class="entry-title single-post-title">Celebrando las Fiestas Panameñas</h2>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Dec 05, 2021</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://rochesterlavoz.com/category/arts-culture/" rel="category tag">Arts &amp; Culture</a>, <a href="http://rochesterlavoz.com/category/local-news/" rel="category tag">Local News</a></span><span class="meta-comment"><span>Comments Off</span></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content"><div id="fsb-social-bar" class="fsb-social-bar fsb-no-float" data-post-id="11506" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://rochesterlavoz.com/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><span class="fsb-title">Share</span><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/', 'Facebook0');" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Frochesterlavoz.com%2F&source=tweetbutton&text=Celebrando+las+Fiestas+Paname%C3%B1as&url=http%3A%2F%2Frochesterlavoz.com%2Fcelebrando-las-fiestas-panamenas%2F&via=MinReporterROC" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?original_referer=http%3A%2F%2Frochesterlavoz.com%2F&amp;source=tweetbutton&amp;text=Celebrando+las+Fiestas+Paname%C3%B1as&amp;url=http%3A%2F%2Frochesterlavoz.com%2Fcelebrando-las-fiestas-panamenas%2F&amp;via=MinReporterROC', 'Twitter0');" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/', 'Google+0');" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/cws/share?url=http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/', 'LinkedIn0');" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-pinterest fsb-hide-count"><a href="http://pinterest.com/pin/create/button/?url=http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/&description=Celebrando+las+Fiestas+Paname%C3%B1as&media=http://rochesterlavoz.com/wp-content/uploads/2021/12/Grupo-Panama.png" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://pinterest.com/pin/create/button/?url=http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/&amp;description=Celebrando+las+Fiestas+Paname%C3%B1as&amp;media=http://rochesterlavoz.com/wp-content/uploads/2021/12/Grupo-Panama.png', 'Pinterest0');" class="socialite pinit fsb-pinterest" data-fsb-service="pinterest" target="_blank" rel="nofollow"><span class="fsb-service-title">Pinterest</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><div id="attachment_11508" style="width: 310px" class="wp-caption alignleft"><a href="http://rochesterlavoz.com/wp-content/uploads/2021/12/Panama-1.png"><img class="size-medium wp-image-11508" src="http://rochesterlavoz.com/wp-content/uploads/2021/12/Panama-1-300x200.png" alt="Violet Pratt with her daughter Sarah Pratt. Photo by Laura Toribio Cedeño " width="300" height="200" /></a><p class="wp-caption-text">Violet Pratt with her daughter Sarah Pratt. Photo by Laura Toribio Cedeño</p></div>
<p>Por Edy Toribio Rosenfeld
<p>La cultura es un conjunto de ideologías, tradiciones, creencias y relaciones que representan a un pueblo. El mes de noviembre es una fecha muy especial para los panameños ya que se celebran las fiestas patrias. En mi corazón llevo buenos recuerdos de mi infancia. Como cuando se adornaba el país con los colores rojo, blanco y azul y veía a la gente participando en desfiles nacionales y honrando a un país con el himno nacional de Panamá.
<p>El 3 de noviembre marca la Separación de Panamá de Colombia (1903). El 4 de noviembre se celebra el día de los Símbolos Nacionales. El 5 de noviembre es la consolidación de la separación de Colombia. El 10 de noviembre se conmemora el Grito de Independencia seguido del 28 de noviembre la Independencia de Panamá de España (1821).
<p>Este año celebran el 200 años de la independencia de España. Como panameños en el exterior, mi familia, amigos y conocidos celebran esta gran ocasión junto con bailes folclóricos, trajes típicos y platos típicos como arroz con pollo, tamales, chicheme, sopa borracha, ensalada de papa y más. Esta celebración fue con la intención de preservar nuestras raíces, identidad, educar a nuestros niños y la comunidad.
<div id="attachment_11507" style="width: 210px" class="wp-caption alignright"><a href="http://rochesterlavoz.com/wp-content/uploads/2021/12/Laura.png"><img class="size-medium wp-image-11507" src="http://rochesterlavoz.com/wp-content/uploads/2021/12/Laura-200x300.png" alt="Laura Toribio Cedeño" width="200" height="300" /></a><p class="wp-caption-text">Laura Toribio Cedeño</p></div>
<p>Celebrating Panama’s holidays
<p>Culture is a set of ideologies, traditions, beliefs and relationships that represent a people. The month of November is a very special date for Panamanians since the national holidays are celebrated. In my heart I carry fond memories of my childhood. Like how the country adorned with the colors red, white and blue and how I used to see people participating in national parades and honoring a country with the national anthem of Panama.
<p>November 3 marks the Separation of Panama from Colombia (1903). On November 4, the day of National Symbols is celebrated. November 5 is the consolidation of the separation of Colombia. On November 10 we commemorate the uprising day of the Independence followed by on November 28 the Independence of Panama from Spain (1821).
<p>This year they celebrate 200 years of independence from Spain. As Panamanians abroad, my family, friends and acquaintances celebrate this great occasion together with folk dances, typical costumes and typical dishes such as rice with chicken, tamales, chicheme, sopa borracha (drunk soup), potato salad and more. This celebration was with the intention of preserving our roots, identity, educating our children and the community.<div class="g g-3"><div class="g-single a-174"><span style="float:left;"><a href="http://minorityreporter.net/wp-content/uploads/2021/08/MT_Bank_2021.jpg" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://minorityreporter.net/wp-content/uploads/2021/08/MT_Bank_2021.jpg', '');" class="gofollow" data-track="MTc0LDMsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/08/MT_Bank_2021.jpg" align="left" width="637" height="900" /></a></span></div></div>
<p><a href="https://www.facebook.com/messenger_media/?thread_id=1527681937&amp;attachment_id=918238979117901&amp;message_id=mid.%24cAAAAAHok37-DclyN019QRdCN3cCz" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/messenger_media/?thread_id=1527681937&amp;attachment_id=918238979117901&amp;message_id=mid.%24cAAAAAHok37-DclyN019QRdCN3cCz', ' ');"> </a>
<p>&nbsp;
</div> 
      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/" data-text="Celebrando las Fiestas Panameñas" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/&amp;media=http://rochesterlavoz.com/wp-content/uploads/2021/12/Grupo-Panama.png" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://rochesterlavoz.com/celebrando-las-fiestas-panamenas/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://rochesterlavoz.com/four-latinas-to-be-celebrated/" id="nextpost"><span>Next Post</span>Four Latinas to be Celebrated!  </a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                                         
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="http://rochesterlavoz.com/four-latinas-to-be-celebrated/" title="Four Latinas to be Celebrated!  "> <img src="http://rochesterlavoz.com/wp-content/uploads/2021/12/RASA2021-250x242.png" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://rochesterlavoz.com/four-latinas-to-be-celebrated/" rel="bookmark" title="Permanent link to Four Latinas to be Celebrated!  ">
									Four Latinas to be Celebrated!                                     </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="http://rochesterlavoz.com/celebrating-40-years-of-borinquen-dance-company/" title="Celebrating 40 years of Borinquen Dance Company"> <img src="http://rochesterlavoz.com/wp-content/uploads/2021/12/BDC-250x242.png" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://rochesterlavoz.com/celebrating-40-years-of-borinquen-dance-company/" rel="bookmark" title="Permanent link to Celebrating 40 years of Borinquen Dance Company">
									Celebrating 40 years of Borinquen Dance Company                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li class="last-post">
                                <a  class="entry-thumb feature-link" href="http://rochesterlavoz.com/keeping-your-car-safe-on-rochesters-streets/" title="Keeping Your Car Safe on Rochester&#8217;s Streets"> <img src="http://rochesterlavoz.com/wp-content/uploads/2021/12/809162-250x242.jpeg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://rochesterlavoz.com/keeping-your-car-safe-on-rochesters-streets/" rel="bookmark" title="Permanent link to Keeping Your Car Safe on Rochester&#8217;s Streets">
									Keeping Your Car Safe on Rochester&#8217;s Streets                                   </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			                                          
                  
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
			
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="text-3" class="widget widget_text"><div class="widget-title"><h2>Read this month&#8217;s edition</h2></div>			<div class="textwidget"><a href="http://rochesterlavoz.com/wp-content/uploads/2021/09/LaVoz_September2021_web.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://rochesterlavoz.com/wp-content/uploads/2021/09/LaVoz_September2021_web.pdf');" target="_blank"><img src="http://rochesterlavoz.com/wp-content/uploads/2021/09/LaVoz_September2021_Cover.jpg"/></a></div>
		<div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/LaVozRochester"  data-show-faces="true"  data-stream="false" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-100"><a class="gofollow" data-track="MTAwLDIsMSwxMA==" href="http://minorityreporter.net/wp-content/uploads/2019/06/CustomT-Shirt_Ad1.jpg" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/06/CustomT-Shirt_Ad1.jpg" align="left" width="600" height="360" /></a></div></div><div class="margin-bottom"></div></div><div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-title"><h2>Rochester Poll</h2></div>Sorry, there are no polls available at the moment.<ul><li><a href="/poll-archive">Polls Archive</a></li></ul><div class="margin-bottom"></div></div><div id="wunderground_forecast_widget-2" class="widget wunderground"><div class="widget-title"><h2>Five Day Forecast</h2></div>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
		The location could not be found.

	
</div>

<div class="margin-bottom"></div></div><div id="awpcp-random-ads-2" class="widget widget_awpcp-random-ads"><div class="widget-title"><h2>Classifieds</h2></div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/19/bid-8199/new-york/bid-notices/">BID 8199</a></div> <div class="awpcp-listings-widget-item-excerpt">BID 8199 COUNTY OF ONONDAGA – BID REF # 8199 FOR F...<a class="awpcp-widget-read-more" href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/19/bid-8199/new-york/bid-notices/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/67/bid-8229/syracuse/bid-notices/">BID 8229</a></div> <div class="awpcp-listings-widget-item-excerpt">BID 8229 COUNTY OF ONONDAGA – BID REF #8229 FOR FU...<a class="awpcp-widget-read-more" href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/67/bid-8229/syracuse/bid-notices/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"><a class="self" href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/33/donate-your-car/auto-donation/"><img src="http://rochesterlavoz.com/wp-content/uploads/awpcp/thumbs/centralwish.jpg" alt="Donate Your Car" /></a></div><div class="awpcp-listing-title"><a href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/33/donate-your-car/auto-donation/">Donate Your Car</a></div> <div class="awpcp-listings-widget-item-excerpt">DONATE YOUR CAR

Wheels For Wishes benefiting Ma...<a class="awpcp-widget-read-more" href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/33/donate-your-car/auto-donation/">[Read more]</a></div></div></li></ul><div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"></div>
            <div class="four columns"></div>
                                    <div class="four columns"></div>
     		        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> COPYRIGHT © 2012-2015 LaVoz. All rights reserved.</div>
            <div class="six columns footer-right">  
                
                                                            
             </div>
        </div>  
    </div>  


</footer>
<!-- End footer -->





<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1638735786'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/comment-reply.min.js?ver=4.1.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.68'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/crawler.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/superfish.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.15.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/fluidvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/custom.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>


