<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>Rochester La Voz  Hospital Employee Who Stabbed a Man at Strong Now in Custody - Rochester La Voz</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://new.rochesterlavoz.com/wp-content/uploads/2015/03/lavoz_favicon.png" type="image/x-icon" />       
    
<meta property="og:image" content="http://rochesterlavoz.com/wp-content/uploads/2017/01/emergency-room.jpg"/>
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hospital Employee Who Stabbed a Man at Strong Now in Custody - Rochester La Voz" />
<meta property="og:description" content="A physical altercation at Strong Memorial Hospital on January 20 resulted in one person being stabbed. Rochester police reported that Devin Brown, a 23-year-old Rochester man and hospital employee, has been accused of stabbing Karriem Mixon, a 39-year-old Rochester man, in the chest during the conflict. The stabbing occurred near the elevators in Strong Memorial &hellip;" />
<meta property="og:url" content="http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/" />
<meta property="og:site_name" content="Rochester La Voz" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2017-01-31T08:56:11+00:00" />
<meta property="article:modified_time" content="2017-01-31T08:57:41+00:00" />
<meta property="og:updated_time" content="2017-01-31T08:57:41+00:00" />
<meta property="og:image" content="http://rochesterlavoz.com/wp-content/uploads/2017/01/emergency-room.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Rochester La Voz &raquo; Feed" href="http://rochesterlavoz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rochester La Voz &raquo; Comments Feed" href="http://rochesterlavoz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rochester La Voz &raquo; iCal Feed" href="http://rochesterlavoz.com/events/?ical=1" />
<link rel='stylesheet' id='dashicons-css'  href='http://rochesterlavoz.com/wp-includes/css/dashicons.min.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://rochesterlavoz.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1485875551' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://rochesterlavoz.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.68' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/gumby.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/owl.theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/custom_style.php?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://rochesterlavoz.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.3.2' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://rochesterlavoz.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.3.2' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://rochesterlavoz.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.3.2' type='text/css' media='all' />
<![endif]-->
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-68522138-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"941eccd23c","ajaxurl":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"941eccd23c","ajaxurl":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.0.11'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rochesterlavoz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rochesterlavoz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.15" />
<link rel='shortlink' href='http://rochesterlavoz.com/?p=4811' />

<!-- This site is using AdRotate v3.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { min-width:0px; max-width:768px; }
	.b-4 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #d2232a;
	border: 1px solid #c8c8c8;
}
</style>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
                      	
<!-- end head -->
</head>
<body class="single single-post postid-4811 single-format-standard tribe-theme-saladmag page-template-single-php" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
		<ul id="menu-top-menu" class="menu-top-menu-sf"><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://rochesterlavoz.com/current-edition/">Current Edition</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://rochesterlavoz.com/contact/">Contact Us</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://rochesterlavoz.com/about-us/">About Us</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://rochesterlavoz.com/advertising/">Advertising</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://rochesterlavoz.com/events/">Events</a></li>
<li id="menu-item-1449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1449"><a href="http://minorityreporter.net/minority-reporter-classifieds/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://minorityreporter.net/minority-reporter-classifieds/', 'Classifieds');" target="_blank">Classifieds</a></li>
</ul>    	<ul id="menu-main-menu" class=""><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://rochesterlavoz.com/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://rochesterlavoz.com/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://rochesterlavoz.com/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://rochesterlavoz.com/category/world/">World News<span class="border-menu"></span></a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://rochesterlavoz.com/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://rochesterlavoz.com/category/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://rochesterlavoz.com/category/education/">Education<span class="border-menu"></span></a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://rochesterlavoz.com/category/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444"><a href="http://rochesterlavoz.com/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://rochesterlavoz.com/current-edition/">Current Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://rochesterlavoz.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://rochesterlavoz.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://rochesterlavoz.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://rochesterlavoz.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1449"><a href="http://minorityreporter.net/minority-reporter-classifieds/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://minorityreporter.net/minority-reporter-classifieds/', 'Classifieds');" target="_blank">Classifieds</a></li>
</ul><div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://rochesterlavoz.com" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>

<div class="clock">

<i class="fa fa-clock-o"></i>
<div id="Date">Tuesday 31 January 2017</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                            <h1 class="top-logo">
                                <a href="http://rochesterlavoz.com">
                                                                           
                                        <img src="http://new.rochesterlavoz.com/wp-content/uploads/2015/03/lavoz_logo.png" alt="Foster self-awareness, build community and empower the Latino community."/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
    </div>
    	<div class="eight columns header-top-right">  
  			<div class="textwidget"><div id="computerad"><div class="g g-1"><div class="g-dyn a-56 c-1"><a href="http://continentalnow.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://continentalnow.com/', '');" class="gofollow" data-track="NTYsMSwxLDEw"  target="blank"><img style="border:5px solid #FFFFFF" src="http://rochesterlavoz.com/wp-content/uploads/2017/01/continental_banner.jpg" align="left" width="728" height="90" /></a></div></div></div>
<div id="mobilead"><div class="g g-4"><div class="g-col b-4 a-56"><a href="http://continentalnow.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://continentalnow.com/', '');" class="gofollow" data-track="NTYsNCwxLDEw"  target="blank"><img style="border:5px solid #FFFFFF" src="http://rochesterlavoz.com/wp-content/uploads/2017/01/continental_banner.jpg" align="left" width="728" height="90" /></a></div></div></div></div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://rochesterlavoz.com/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://rochesterlavoz.com/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://rochesterlavoz.com/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://rochesterlavoz.com/category/world/">World News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://rochesterlavoz.com/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://rochesterlavoz.com/category/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://rochesterlavoz.com/category/education/">Education<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://rochesterlavoz.com/category/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444"><a href="http://rochesterlavoz.com/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    

<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div>
   <div class="marquee" id="mycrawler">
           
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/">Hospital Employee Who Stabbed a Man at Strong Now in Custody</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/cuomo-launches-hotline-for-immigrants-affected-by-ban-state-ag-offers-assistance/">Cuomo Launches Hotline for Immigrants Affected by Trump Ban; State AG Also Offers Assistance</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/trump-signs-executive-order-to-strip-sancutary-cities-like-rochester-of-federal-funds/">Trump Signs Executive Order to Strip &#8220;Sanctuary Cities&#8221; Like Rochester of Federal Funds</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/rcan-to-hold-free-fafsa-fest-for-college-bound-students-2/">RCAN to Hold Free &#8220;FAFSA Fest&#8221; for College-Bound Students</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/nys-attorney-general-gives-sanctuary-cities-legal-guidance-to-protect-immigrants/">NYS Attorney General Gives Sanctuary Cities Legal Guidance to Protect Immigrants</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/new-waterfront-urban-park-project-underway-on-genesee-river/">New Waterfront Urban Park Project Underway on Genesee River</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/rep-luis-gutierrez-joins-more-than-50-house-members-in-inaugural-boycott/">Rep. Luis Gutierrez Joins More Than 50 House Members in Inaugural Boycott</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/president-obama-ends-wet-foot-dry-foot-policy-for-cuban-migrants/">President Obama Ends &#8216;Wet Foot, Dry Foot&#8217; Policy for Cuban Migrants</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/monroe-county-executive-cheryl-dinolfo-orders-ldcs-to-dissolve/">Monroe County Executive Cheryl Dinolfo Orders LDCs to Dissolve</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/cinemark-movies-10-to-close-its-doors-jan-22/">Cinemark Movies 10 to Close Its Doors Jan. 22</a>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/LaVozRochester" target="_blank"><img src="http://rochesterlavoz.com/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/106797430771732567373/posts" target="_blank"><img src="http://rochesterlavoz.com/wp-content/themes/saladmag/img/icons/google-plus.png" alt="Google Plus"></a></li>                                   <li><a href="https://twitter.com/dave_mccleary" target="_blank"><img src="http://rochesterlavoz.com/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                                             </ul>  
          </div>

</div>
</div>


            </header>

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-4811 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-news" id="post-4811" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h2 itemprop="name" class="entry-title single-post-title">Hospital Employee Who Stabbed a Man at Strong Now in Custody</h2>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Jan 31, 2017</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://rochesterlavoz.com/category/feature-news/" rel="category tag">Featured News</a></span><span class="meta-comment"><span>Comments Off</span></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content"><div id="fsb-social-bar" class="fsb-social-bar fsb-no-float" data-post-id="4811" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://rochesterlavoz.com/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><span class="fsb-title">Share</span><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/', 'Facebook0');" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Frochesterlavoz.com%2F&source=tweetbutton&text=Hospital+Employee+Who+Stabbed+a+Man+at+Strong+Now+in+Custody&url=http%3A%2F%2Frochesterlavoz.com%2Fhospital-employee-who-stabbed-a-man-at-strong-now-in-custody%2F&via=MinReporterROC" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?original_referer=http%3A%2F%2Frochesterlavoz.com%2F&amp;source=tweetbutton&amp;text=Hospital+Employee+Who+Stabbed+a+Man+at+Strong+Now+in+Custody&amp;url=http%3A%2F%2Frochesterlavoz.com%2Fhospital-employee-who-stabbed-a-man-at-strong-now-in-custody%2F&amp;via=MinReporterROC', 'Twitter0');" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/', 'Google+0');" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/cws/share?url=http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/', 'LinkedIn0');" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-pinterest fsb-hide-count"><a href="http://pinterest.com/pin/create/button/?url=http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/&description=Hospital+Employee+Who+Stabbed+a+Man+at+Strong+Now+in+Custody&media=http://rochesterlavoz.com/wp-content/uploads/2017/01/emergency-room.jpg" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://pinterest.com/pin/create/button/?url=http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/&amp;description=Hospital+Employee+Who+Stabbed+a+Man+at+Strong+Now+in+Custody&amp;media=http://rochesterlavoz.com/wp-content/uploads/2017/01/emergency-room.jpg', 'Pinterest0');" class="socialite pinit fsb-pinterest" data-fsb-service="pinterest" target="_blank" rel="nofollow"><span class="fsb-service-title">Pinterest</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p><a href="http://rochesterlavoz.com/wp-content/uploads/2017/01/emergency-room.jpg"><img class="alignright size-full wp-image-4812" src="http://rochesterlavoz.com/wp-content/uploads/2017/01/emergency-room.jpg" alt="emergency room" width="275" height="183" /></a>A physical altercation at Strong Memorial Hospital on January 20 resulted in <a href="http://www.democratandchronicle.com/story/news/2017/01/21/strong-hospital-stabbing/96884616/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.democratandchronicle.com/story/news/2017/01/21/strong-hospital-stabbing/96884616/', 'one person being stabbed');">one person being stabbed</a>. Rochester police reported that Devin Brown, a 23-year-old Rochester man and hospital employee, has been accused of stabbing Karriem Mixon, a 39-year-old Rochester man, in the chest during the conflict.
<p>The stabbing occurred near the elevators in Strong Memorial Hospital. URMC spokesperson Mark Michaud said that the stabbing victim was visiting a patient in the hospital at the time. Michaud added that it&#8217;s still unclear whether or not the two men knew each other.
<p>West Health Institute reports that <a href="http://www.cablewholesale.com/blog/index.php/2016/11/21/newer-faster-ethernet-standards-are-here/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.cablewholesale.com/blog/index.php/2016/11/21/newer-faster-ethernet-standards-are-here/', '7% of nurses&#8217; time');">7% of nurses&#8217; time</a> is spent recording vital signs, but Brown, a hospital employee, clearly was not performing his occupational duties when he confronted Mixon.
<p>Brown is currently in custody and is being charged with second degree assault. Investigators report that the fight took place in the hospital shortly after 1 a.m. Brown, who is employed at Strong Memorial Hospital, will not be returning to work pending an investigation into the matter.
<p>Rochester Police Lieutenant Frank DiPrimo said that Mixon was stabbed once in the upper body. He was treated for non-life threatening injuries in the hospital and then released when his condition was stable.
<p>Michaud said that multiple organizations, including hospital employees and University of Rochester Public Safety staffers, are assisting in the ongoing investigation into the matter.
<p>It&#8217;s still not clear what led to <a href="http://www.twcnews.com/nys/rochester/top-stories/2017/01/23/rochester-man-arrested-in-connection-with-strong-memorial-hospital-stabbing.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.twcnews.com/nys/rochester/top-stories/2017/01/23/rochester-man-arrested-in-connection-with-strong-memorial-hospital-stabbing.html', 'the argument and subsequent physical altercation');">the argument and subsequent physical altercation</a> between Brown and Mixon at the elevators.
<p>Brown pleaded not guilty to his charge of second degree assault during an initial appearance in court. He was <a href="http://www.democratandchronicle.com/story/news/2017/01/23/city-man-charged-hospital-stabbing/96949458/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.democratandchronicle.com/story/news/2017/01/23/city-man-charged-hospital-stabbing/96949458/', 'released to the Monroe County Jail');">released to the Monroe County Jail</a> in lieu of $10,000 cash bail or $30,000 bond.<div class="g g-3"><div class="g-single a-57"><span style="float:left;"><a class="gofollow" data-track="NTcsMywxLDEw" href="http://rochesterlavoz.com/wp-content/uploads/2017/01/HousingCouncil_Feb23-Event.jpg" target="_blank"><img src="http://rochesterlavoz.com/wp-content/uploads/2017/01/HousingCouncil_Feb23-Event.jpg" width="450" height="270" /></a></span></div></div>
<p>According to Rochester police investigator Jackie Shuman, the two men continue to claim that they do not know one another, although their violent confrontation could suggest otherwise. Brown is scheduled to return to City Court soon.
</div> 
      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/" data-text="Hospital Employee Who Stabbed a Man at Strong Now in Custody" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/&amp;media=http://rochesterlavoz.com/wp-content/uploads/2017/01/emergency-room.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://rochesterlavoz.com/hospital-employee-who-stabbed-a-man-at-strong-now-in-custody/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://rochesterlavoz.com/cuomo-launches-hotline-for-immigrants-affected-by-ban-state-ag-offers-assistance/" id="nextpost"><span>Next Post</span>Cuomo Launches Hotline for Immigrants Affected by Trump Ban; State AG Also Offers Assistance</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                                         
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="http://rochesterlavoz.com/cuomo-launches-hotline-for-immigrants-affected-by-ban-state-ag-offers-assistance/" title="Cuomo Launches Hotline for Immigrants Affected by Trump Ban; State AG Also Offers Assistance"> <img src="http://rochesterlavoz.com/wp-content/uploads/2017/01/cuomo-ban-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://rochesterlavoz.com/cuomo-launches-hotline-for-immigrants-affected-by-ban-state-ag-offers-assistance/" rel="bookmark" title="Permanent link to Cuomo Launches Hotline for Immigrants Affected by Trump Ban; State AG Also Offers Assistance">
									Cuomo Launches Hotline for Immigrants Affected by Trump Ban; State AG Also Offers Assistance                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="http://rochesterlavoz.com/trump-signs-executive-order-to-strip-sancutary-cities-like-rochester-of-federal-funds/" title="Trump Signs Executive Order to Strip &#8220;Sanctuary Cities&#8221; Like Rochester of Federal Funds"> <img src="http://rochesterlavoz.com/wp-content/uploads/2016/06/Donald_Trump_by_Gage_Skidmore_3_cropped-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://rochesterlavoz.com/trump-signs-executive-order-to-strip-sancutary-cities-like-rochester-of-federal-funds/" rel="bookmark" title="Permanent link to Trump Signs Executive Order to Strip &#8220;Sanctuary Cities&#8221; Like Rochester of Federal Funds">
									Trump Signs Executive Order to Strip &#8220;Sanctuary Cities&#8221; Like Rochester of Federal Funds                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li class="last-post">
                                <a  class="entry-thumb feature-link" href="http://rochesterlavoz.com/rcan-to-hold-free-fafsa-fest-for-college-bound-students-2/" title="RCAN to Hold Free &#8220;FAFSA Fest&#8221; for College-Bound Students"> <img src="http://rochesterlavoz.com/wp-content/uploads/2017/01/17-FAFSA-caro-300x143-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://rochesterlavoz.com/rcan-to-hold-free-fafsa-fest-for-college-bound-students-2/" rel="bookmark" title="Permanent link to RCAN to Hold Free &#8220;FAFSA Fest&#8221; for College-Bound Students">
									RCAN to Hold Free &#8220;FAFSA Fest&#8221; for College-Bound Students                                   </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			                                          
                  
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
			
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="text-3" class="widget widget_text"><div class="widget-title"><h2>Read the Current Issue</h2></div>			<div class="textwidget"><a href="http://online.fliphtml5.com/rfce/rriw/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://online.fliphtml5.com/rfce/rriw/', '');"><img src="http://rochesterlavoz.com/wp-content/uploads/2017/01/LaVoz_January_2017_cover.jpg"/></a></div>
		<div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/LaVozRochester"  data-show-faces="true"  data-stream="false" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-57"><a class="gofollow" data-track="NTcsMiwxLDEw" href="http://rochesterlavoz.com/wp-content/uploads/2017/01/HousingCouncil_Feb23-Event.jpg" target="_blank"><img src="http://rochesterlavoz.com/wp-content/uploads/2017/01/HousingCouncil_Feb23-Event.jpg" width="450" height="270" /></a></div></div><div class="margin-bottom"></div></div><div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-title"><h2>Rochester Poll</h2></div>Sorry, there are no polls available at the moment.<ul><li><a href="/poll-archive">Polls Archive</a></li></ul><div class="margin-bottom"></div></div><div id="wunderground_forecast_widget-2" class="widget wunderground"><div class="widget-title"><h2>Five Day Forecast</h2></div>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-5">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rochesterlavoz.com/wp-content/plugins/wunderground/assets/img/icons/k/snow.gif" alt="Snow" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday</span>
		
						<span class="wu-date">01/31</span>

					<span class="wu-cond-pop" title="90% Chance of Precipitation">90%</span>

			</div>

			

				<div class="wu-cond-text">Snow</div>

						<div class="wu-forecast-text">Snow this morning will give way to lingering snow showers this afternoon. High 32F. Winds ESE at 10 to 15 mph. Chance of snow 90%. 1 to 3 inches of snow expected.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rochesterlavoz.com/wp-content/plugins/wunderground/assets/img/icons/k/snow.gif" alt="Snow Showers" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Wednesday</span>
		
						<span class="wu-date">02/01</span>

					<span class="wu-cond-pop" title="30% Chance of Precipitation">30%</span>

			</div>

			

				<div class="wu-cond-text">Snow Showers</div>

						<div class="wu-forecast-text">Flurries and a few snow showers throughout the day. High around 35F. Winds WSW at 10 to 20 mph. Chance of snow 30%.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rochesterlavoz.com/wp-content/plugins/wunderground/assets/img/icons/k/cloudy.gif" alt="Overcast" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Thursday</span>
		
						<span class="wu-date">02/02</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

				<div class="wu-cond-text">Overcast</div>

						<div class="wu-forecast-text">Overcast. A few flurries or snow showers possible. High 27F. Winds W at 15 to 25 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rochesterlavoz.com/wp-content/plugins/wunderground/assets/img/icons/k/mostlycloudy.gif" alt="Mostly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
						<span class="wu-date">02/03</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

				<div class="wu-cond-text">Mostly Cloudy</div>

						<div class="wu-forecast-text">Partly cloudy skies during the morning hours will become overcast in the afternoon. A few flurries or snow showers possible. High 22F. Winds W at 15 to 25 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rochesterlavoz.com/wp-content/plugins/wunderground/assets/img/icons/k/cloudy.gif" alt="Overcast" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Saturday</span>
		
						<span class="wu-date">02/04</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

				<div class="wu-cond-text">Overcast</div>

						<div class="wu-forecast-text">Cloudy. A few flurries or snow showers possible. High near 25F. Winds W at 15 to 25 mph.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:14602.1.99999" rel="external" title="View the Rochester forecast on Wunderground.com"><img src="http://rochesterlavoz.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

<div class="margin-bottom"></div></div><div id="awpcp-random-ads-2" class="widget widget_awpcp-random-ads"><div class="widget-title"><h2>Classifieds</h2></div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/74/bid-8206/syracuse/bid-notices/">BID 8206</a></div> <div class="awpcp-listings-widget-item-excerpt">BID 8206 COUNTY OF ONONDAGA – BID REF # 8206 FOR F...<a class="awpcp-widget-read-more" href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/74/bid-8206/syracuse/bid-notices/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/39/the-pike-company/rochester/bid-notices/">The Pike Company</a></div> <div class="awpcp-listings-widget-item-excerpt">The Pike Company is soliciting quotes from NYS MWB...<a class="awpcp-widget-read-more" href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/39/the-pike-company/rochester/bid-notices/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/40/bid-8210/syracuse/bid-notices/">BID 8210</a></div> <div class="awpcp-listings-widget-item-excerpt">ADVERTISEMENT
NOTICE TO CONTRACTORS
PROJECT:

...<a class="awpcp-widget-read-more" href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/40/bid-8210/syracuse/bid-notices/">[Read more]</a></div></div></li></ul><div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"></div>
            <div class="four columns"></div>
                                    <div class="four columns"></div>
     		        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> COPYRIGHT © 2012-2015 LaVoz. All rights reserved.</div>
            <div class="six columns footer-right">  
                
                                                            
             </div>
        </div>  
    </div>  


</footer>
<!-- End footer -->





<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1485875551'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/comment-reply.min.js?ver=4.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.68'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/crawler.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/superfish.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.15.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/fluidvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/custom.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>


