<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>Rochester La Voz  VIDEO: Is That A Cardy-Davidson? Teen Sculptor Creates Life-Size Motorcycles From Cardboard  - Rochester La Voz</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://new.rochesterlavoz.com/wp-content/uploads/2015/03/lavoz_favicon.png" type="image/x-icon" />       
    
<meta property="og:image" content="http://rochesterlavoz.com/wp-content/uploads/2021/06/feat_9aee892f-a7e0-4773-9ad0-8126a54b1922.jpg"/><script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '579909195', '0');</script>
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VIDEO: Is That A Cardy-Davidson? Teen Sculptor Creates Life-Size Motorcycles From Cardboard  - Rochester La Voz" />
<meta property="og:description" content="Bike-mad fan&#039;s creations have turned him into a social-media star.&nbsp;
The post VIDEO: Is That A Cardy-Davidson? Teen Sculptor Creates Life-Size Motorcycles From Cardboard&nbsp; appeared first on Zenger News." />
<meta property="og:url" content="http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/" />
<meta property="og:site_name" content="Rochester La Voz" />
<meta property="article:section" content="State/National News" />
<meta property="article:published_time" content="2021-06-03T18:05:04+00:00" />
<meta property="og:image" content="http://rochesterlavoz.com/wp-content/uploads/2021/06/feat_9aee892f-a7e0-4773-9ad0-8126a54b1922.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Rochester La Voz &raquo; Feed" href="http://rochesterlavoz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rochester La Voz &raquo; Comments Feed" href="http://rochesterlavoz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rochester La Voz &raquo; iCal Feed" href="http://rochesterlavoz.com/events/?ical=1" />
<link rel='stylesheet' id='dashicons-css'  href='http://rochesterlavoz.com/wp-includes/css/dashicons.min.css?ver=4.1.33' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://rochesterlavoz.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1622798795' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://rochesterlavoz.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.68' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/gumby.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/owl.theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://rochesterlavoz.com/wp-content/themes/saladmag/custom_style.php?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://rochesterlavoz.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.3.2' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://rochesterlavoz.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.3.2' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://rochesterlavoz.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.3.2' type='text/css' media='all' />
<![endif]-->
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-68522138-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"e01ef6e8c5","ajaxurl":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"e01ef6e8c5","ajaxurl":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.0.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"972dceec0e","_ajax_url":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.126'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/rochesterlavoz.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.126'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rochesterlavoz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rochesterlavoz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.33" />
<link rel='shortlink' href='http://rochesterlavoz.com/?p=10118' />

<!-- This site is using AdRotate v3.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { min-width:0px; max-width:768px; }
	.b-4 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #d2232a;
	border: 1px solid #c8c8c8;
}
</style>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
                      	
<!-- end head -->
</head>
<body class="single single-post postid-10118 single-format-standard tribe-theme-saladmag page-template-single-php" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
		<ul id="menu-top-menu" class="menu-top-menu-sf"><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://rochesterlavoz.com/current-edition/">Current Edition</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://rochesterlavoz.com/contact/">Contact Us</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://rochesterlavoz.com/about-us/">About Us</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://rochesterlavoz.com/advertising/">Advertising</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://rochesterlavoz.com/events/">Events</a></li>
<li id="menu-item-1449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1449"><a href="http://minorityreporter.net/awpcp-32/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://minorityreporter.net/awpcp-32/', 'Classifieds');" target="_blank">Classifieds</a></li>
</ul>    	<ul id="menu-main-menu" class=""><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://rochesterlavoz.com/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://rochesterlavoz.com/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229"><a href="http://rochesterlavoz.com/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://rochesterlavoz.com/category/world/">World News<span class="border-menu"></span></a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://rochesterlavoz.com/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://rochesterlavoz.com/category/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://rochesterlavoz.com/category/education/">Education<span class="border-menu"></span></a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://rochesterlavoz.com/category/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://rochesterlavoz.com/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://rochesterlavoz.com/current-edition/">Current Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://rochesterlavoz.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://rochesterlavoz.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://rochesterlavoz.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://rochesterlavoz.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1449"><a href="http://minorityreporter.net/awpcp-32/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://minorityreporter.net/awpcp-32/', 'Classifieds');" target="_blank">Classifieds</a></li>
</ul><div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://rochesterlavoz.com" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>

<div class="clock">

<i class="fa fa-clock-o"></i>
<div id="Date">Friday 4 June 2021</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                            <h1 class="top-logo">
                                <a href="http://rochesterlavoz.com">
                                                                           
                                        <img src="http://new.rochesterlavoz.com/wp-content/uploads/2015/03/lavoz_logo.png" alt="Foster self-awareness, build community and empower the Latino community."/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
    </div>
    	<div class="eight columns header-top-right">  
  			<div class="textwidget"><div id="computerad"><div class="g g-1"><div class="g-dyn a-164 c-1"><a href="http://www.rcsdk12.org/prek" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rcsdk12.org/prek', '');" class="gofollow" data-track="MTY0LDEsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://rochesterlavoz.com/wp-content/uploads/2021/04/LaVoz-728x90-Spanish-01.png" align="left" width="728" height="90" /></a></div><div class="g-dyn a-157 c-2"><a href="https://www.alz.org/rochesterny" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.alz.org/rochesterny', '');" class="gofollow" data-track="MTU3LDEsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://rochesterlavoz.com/wp-content/uploads/2021/03/alz_728x90_esp.jpg" align="left" width="728" height="90" /></a></div><div class="g-dyn a-166 c-3"><a href="https://www.monroecounty.gov/elections" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.monroecounty.gov/elections', '');" class="gofollow" data-track="MTY2LDEsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/06/PrinaryElections-headerbanner1.jpg" align="left" width="728" height="90" /></a></div><div class="g-dyn a-161 c-4"><a href="https://www.uwrochester.org/Landing-Pages/Built-Together-Built-Strong?utm_campaign=workplace&utm_source=lv_web&utm_medium=ds_display" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.uwrochester.org/Landing-Pages/Built-Together-Built-Strong?utm_campaign=workplace&amp;utm_source=lv_web&amp;utm_medium=ds_display', '');" class="gofollow" data-track="MTYxLDEsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/04/digital_ad_728x90_B.jpg" align="left" width="728" height="90" /></a></div><div class="g-dyn a-160 c-5"><a href="https://www.chooseexcellus.com/covid19?utm_medium=Display&utm_source=MinorityReporter&utm_campaign=EX_Brand&utm_content=Banner_728x90&utm_term=CultureFirst" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.chooseexcellus.com/covid19?utm_medium=Display&amp;utm_source=MinorityReporter&amp;utm_campaign=EX_Brand&amp;utm_content=Banner_728x90&amp;utm_term=CultureFirst', '');" class="gofollow" data-track="MTYwLDEsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/04/0321_ExellusBCBS_COVID-Brand_EX_728x90.png" align="left" width="728" height="90" /></a></div></div></div>
<div id="mobilead"><div class="g g-4"><div class="g-col b-4 a-160"><a href="https://www.chooseexcellus.com/covid19?utm_medium=Display&utm_source=MinorityReporter&utm_campaign=EX_Brand&utm_content=Banner_728x90&utm_term=CultureFirst" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.chooseexcellus.com/covid19?utm_medium=Display&amp;utm_source=MinorityReporter&amp;utm_campaign=EX_Brand&amp;utm_content=Banner_728x90&amp;utm_term=CultureFirst', '');" class="gofollow" data-track="MTYwLDQsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/04/0321_ExellusBCBS_COVID-Brand_EX_728x90.png" align="left" width="728" height="90" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-161"><a href="https://www.uwrochester.org/Landing-Pages/Built-Together-Built-Strong?utm_campaign=workplace&utm_source=lv_web&utm_medium=ds_display" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.uwrochester.org/Landing-Pages/Built-Together-Built-Strong?utm_campaign=workplace&amp;utm_source=lv_web&amp;utm_medium=ds_display', '');" class="gofollow" data-track="MTYxLDQsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/04/digital_ad_728x90_B.jpg" align="left" width="728" height="90" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-164"><a href="http://www.rcsdk12.org/prek" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rcsdk12.org/prek', '');" class="gofollow" data-track="MTY0LDQsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://rochesterlavoz.com/wp-content/uploads/2021/04/LaVoz-728x90-Spanish-01.png" align="left" width="728" height="90" /></a></div></div></div></div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://rochesterlavoz.com/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://rochesterlavoz.com/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229"><a href="http://rochesterlavoz.com/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://rochesterlavoz.com/category/world/">World News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://rochesterlavoz.com/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://rochesterlavoz.com/category/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://rochesterlavoz.com/category/education/">Education<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://rochesterlavoz.com/category/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://rochesterlavoz.com/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    

<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div>
   <div class="marquee" id="mycrawler">
           
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/">VIDEO: Is That A Cardy-Davidson? Teen Sculptor Creates Life-Size Motorcycles From Cardboard </a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/rosie-perez-y-lin-manuel-miranda-celebran-una-importante-compania-de-danza-latina/">Rosie Pérez y Lin-Manuel Miranda celebran una importante compañía de danza latina </a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/alex-meneses-forma-parte-del-relanzamiento-de-walker-pero-dice-que-no-solo-quiere-ser-actriz/">Alex Meneses forma parte del relanzamiento de ‘Walker’, pero dice que no solo quiere ser actriz</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/quienes-dicen-malas-palabras-ven-muchos-beneficios/">Quienes dicen ‘malas palabras’ ven muchos beneficios </a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/chiles-secos-son-el-ingrediente-secreto-en-gastronomia-mexicana/">Chiles secos son el ingrediente secreto en gastronomía mexicana</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/off-line-journalism-fights-censorship-in-venezuela/">Off-Line Journalism Fights Censorship In Venezuela </a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/the-other-pandemic-hitting-the-world-suicides/">The Other Pandemic Hitting The World: Suicides </a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/candidatos-mexicanos-buscan-formas-creativas-de-llegar-a-votantes/">Candidatos mexicanos buscan formas creativas de llegar a votantes </a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/anticuerpo-de-las-alpacas-podria-neutralizar-variantes-de-covid/">Anticuerpo de las alpacas podría neutralizar variantes de COVID</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://rochesterlavoz.com/mexican-candidates-seek-creative-ways-to-reach-new-voters/">Mexican Candidates Seek Creative Ways To Reach New Voters</a>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/LaVozRochester" target="_blank"><img src="http://rochesterlavoz.com/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/106797430771732567373/posts" target="_blank"><img src="http://rochesterlavoz.com/wp-content/themes/saladmag/img/icons/google-plus.png" alt="Google Plus"></a></li>                                   <li><a href="https://twitter.com/dave_mccleary" target="_blank"><img src="http://rochesterlavoz.com/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                                             </ul>  
          </div>

</div>
</div>


            </header>

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-10118 post type-post status-publish format-standard has-post-thumbnail hentry category-state-news" id="post-10118" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h2 itemprop="name" class="entry-title single-post-title">VIDEO: Is That A Cardy-Davidson? Teen Sculptor Creates Life-Size Motorcycles From Cardboard </h2>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Jun 03, 2021</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://rochesterlavoz.com/category/state-news/" rel="category tag">State/National News</a></span><span class="meta-comment"><span>Comments Off</span></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content"><div id="fsb-social-bar" class="fsb-social-bar fsb-no-float" data-post-id="10118" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://rochesterlavoz.com/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><span class="fsb-title">Share</span><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/', 'Facebook0');" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Frochesterlavoz.com%2F&source=tweetbutton&text=VIDEO%3A+Is+That+A+Cardy-Davidson%3F+Teen+Sculptor+Creates+Life-Size+Motorcycles+From+Cardboard%C2%A0&url=http%3A%2F%2Frochesterlavoz.com%2Fvideo-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard%2F&via=MinReporterROC" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?original_referer=http%3A%2F%2Frochesterlavoz.com%2F&amp;source=tweetbutton&amp;text=VIDEO%3A+Is+That+A+Cardy-Davidson%3F+Teen+Sculptor+Creates+Life-Size+Motorcycles+From+Cardboard%C2%A0&amp;url=http%3A%2F%2Frochesterlavoz.com%2Fvideo-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard%2F&amp;via=MinReporterROC', 'Twitter0');" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/', 'Google+0');" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/cws/share?url=http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/', 'LinkedIn0');" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-pinterest fsb-hide-count"><a href="http://pinterest.com/pin/create/button/?url=http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/&description=VIDEO%3A+Is+That+A+Cardy-Davidson%3F+Teen+Sculptor+Creates+Life-Size+Motorcycles+From+Cardboard%C2%A0&media=http://rochesterlavoz.com/wp-content/uploads/2021/06/feat_9aee892f-a7e0-4773-9ad0-8126a54b1922.jpg" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://pinterest.com/pin/create/button/?url=http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/&amp;description=VIDEO%3A+Is+That+A+Cardy-Davidson%3F+Teen+Sculptor+Creates+Life-Size+Motorcycles+From+Cardboard%C2%A0&amp;media=http://rochesterlavoz.com/wp-content/uploads/2021/06/feat_9aee892f-a7e0-4773-9ad0-8126a54b1922.jpg', 'Pinterest0');" class="socialite pinit fsb-pinterest" data-fsb-service="pinterest" target="_blank" rel="nofollow"><span class="fsb-service-title">Pinterest</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><div>
<div class="code-block code-block-6" style="margin: 8px 0; clear: both;">
<!--Taboola:V2--> <script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({article:'auto'}); !function (e, f, u, i) { if (!document.getElementById(i)){ e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); } }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/zengernews-network/loader.js', 'tb_loader_script'); if(window.performance &#038;&#038; typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}</script></div>
<p><!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-160618588-3"></script><script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'UA-160618588-3'); </script>
<div>
<div class="code-block code-block-13" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!--inarticle_adtangomedia_1--> <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script> window.googletag = window.googletag || {cmd: []}; </script>
<div id="div-gpt-ad-1767121-60"> <script type="text/javascript"> googletag.cmd.push(function () {  googletag.defineSlot('/21922006127/zenger/inarticle_adtangomedia_1', [[1, 1], [760, 357]], 'div-gpt-ad-1767121-60').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host).setTargeting('url', top.location.pathname) .setTargeting("post", 104423) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-60'); });</script></div>
<p><input type="hidden" name="IL_IN_ARTICLE"></div>
<p>YouTuber and amateur sculptor Henry Goncalves has a singular passion: producing life-size cardboard replicas of motorcycles
<p>Goncalves, 19, makes replicas of real-life cycles at his home in Sao Jose do Rio Preto, Brazil.
<div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;">
 <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script> window.googletag = window.googletag || {cmd: []};</script>
<div id="div-gpt-ad-1767121-3"><script type="text/javascript"> googletag.cmd.push(function () { var mapping2 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250], [1, 1]]) .addSize([378, 0], [[300, 250], [1, 1]]) .addSize([0, 0], [[300, 250], [320, 50], [1, 1]]) .build(); googletag.defineSlot('/21922006127/zenger/inarticle1', [[728, 90], [300,250], [1,1]], 'div-gpt-ad-1767121-3').defineSizeMapping(mapping2) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 104423) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads());googletag.enableServices(); googletag.display('div-gpt-ad-1767121-3'); });</script></div>
</div>
<p>&ldquo;I&rsquo;ve always found it easy to do that kind of thing: build, assemble, draw, etc.,&rdquo; he says. &ldquo;When I was little, I saw a video of a guy who made a Porsche at home, so I always wanted to make a car, too.&rdquo;
<div class="post-video"><iframe title="Is That A Cardy-Davidson? Teen Sculptor Creates Life Size Motorcycles From Cardboard" width="1165" height="874" src="https://www.youtube.com/embed/btIVWCwNWlo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>By last year, Goncalves gained an online following for his original image editing.
<div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="div-gpt-ad-1767121-4"><script type="text/javascript"> googletag.cmd.push(function () { var mapping1 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250], [350, 900]]) .addSize([378, 0], [300, 250]) .addSize([0, 0], [[300, 250], [320, 50]]) .build(); googletag.defineSlot('/21922006127/zenger/inarticle2', [[728,90], [300,250], [300, 600], [320,50]], 'div-gpt-ad-1767121-4').defineSizeMapping(mapping1) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 104423) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-4'); });</script></div>
</div>
<p>&ldquo;That&rsquo;s when I thought: Why not assemble a motorcycle? It seemed crazy, but I needed to start this project.
<p>&ldquo;In the beginning, a lot of people doubted it, and I understand. Before I made these bikes, it was really hard to imagine something like that. But I made the bikes, a lot of people like them, and I still make them today.&rdquo;
<p>Henry used to paint houses with his dad. However, these days, he gets his income solely from his popular YouTube videos on his <a href="https://www.youtube.com/channel/UCc7jb74NH15DSB8eS8FpErQ/videos" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/channel/UCc7jb74NH15DSB8eS8FpErQ/videos', 'Robertahornet channel');">Robertahornet channel</a>, which has 169,000 subscribers.
<p>&ldquo;I always wanted to become popular with something. This was not my first attempt. I remember in 2014, I posted my first video on YouTube, and since then, I&rsquo;ve never stopped trying. I&rsquo;ve had several channels, on several subjects, but they seemed to always going wrong in some way, until I finally found the one that worked for me.&rdquo;<div class="g g-3"><div class="g-single a-156"><span style="float:left;"><a href="https://www.alz.org/rochesterny" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.alz.org/rochesterny', '');" class="gofollow" data-track="MTU2LDMsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://rochesterlavoz.com/wp-content/uploads/2021/03/alz_enews_400x3502.png" align="left" width="400" height="350" /></a></span></div></div>
<div class="code-block code-block-7" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="div-gpt-ad-1767121-41"><script type="text/javascript"> googletag.cmd.push(function () { var mapping1 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250]]) .addSize([378, 0], [300, 250]) .addSize([0, 0], [[300, 250], [320, 50]]) .build(); googletag.defineSlot('/21922006127/zenger/inarticle3', [[728,90], [300,250], [320,50]], 'div-gpt-ad-1767121-41').defineSizeMapping(mapping1) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 104423) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-41'); });</script></div>
</div>
<p>Henry fashions his motorcyclereplicas from cardboard, PVC pipe and screws.
<p>Given trial and error, Goncalves said it took him 10 months to build his first motorcycle, a Honda <a href="https://www.pinterest.com/pin/384987468142919463/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.pinterest.com/pin/384987468142919463/', 'Hornet');">Hornet</a>. But his next effort went much faster, even though the construction was more complicated.
<div class="code-block code-block-14" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!--inarticle_adtangomedia_2 -->
<div id="div-gpt-ad-1767121-61"><script type="text/javascript">googletag.cmd.push(function () {  googletag.defineSlot('/21922006127/zenger/inarticle_adtangomedia_2', [[300, 250], [760, 357], [1, 1]], 'div-gpt-ad-1767121-61').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 104423) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads());googletag.pubads().collapseEmptyDivs();googletag.enableServices(); googletag.display('div-gpt-ad-1767121-61'); });</script></div>
</div>
<figure class="image"><img src="https://storage.googleapis.com/prod-zenger-storage/image/16-9_b48c3da6-560b-41b6-8882-1ea3d9f6b003.jpg?20210603132125"><figcaption>Henry Goncalves has 169,000 subscribers to his YouTube channel. &nbsp;(@robertahornet/Zenger News)</figcaption></figure>
<p>&ldquo;The second bike was the one from the video that went viral, the <a href="https://safer-turn.com/article/bmw-r1200gs-is-it-the-best-motorbike-ever-built/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://safer-turn.com/article/bmw-r1200gs-is-it-the-best-motorbike-ever-built/', '[BMW] R1200');">[BMW] R1200</a>. It took four months to make. If we compare, the 1200 is much more difficult than the Hornet, but with the 1200, I already had a certain amount of experience, so it was easier to do.&rdquo;
<p>Goncalves admits he was always a car guy.
<div class="code-block code-block-8" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="div-gpt-ad-1767121-5"><script type="text/javascript"> googletag.cmd.push(function () { var mapping1 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250]]) .addSize([378, 0], [300, 250]) .addSize([0, 0], [[300, 250], [320, 50]]) .build(); googletag.defineSlot('/21922006127/zenger/inarticle4', [[728,90], [300,250], [320,50]], 'div-gpt-ad-1767121-5').defineSizeMapping(mapping1) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 104423) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-5'); }); </script></div>
</div>
<p>&ldquo;Since I was a kid, I&rsquo;ve always liked cars. I was hugely influenced by the <a href="https://www.amazon.com/s?k=fast+and+furious+collection&amp;link_code=qs&amp;sourceid=Mozilla-search&amp;tag=mozilla-20&amp;tag=Zenger-20" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.com/s?k=fast+and+furious+collection&amp;link_code=qs&amp;sourceid=Mozilla-search&amp;tag=mozilla-20&amp;tag=Zenger-20', 'Fast and Furious');">Fast and Furious</a> movies and the <a href="https://www.ea.com/games/need-for-speed" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ea.com/games/need-for-speed', 'Need For Speed');">Need For Speed</a> video games.
<p>&ldquo;For a long time, the appeal of bikes never made much sense to me. But that changed when a friend of my father&rsquo;s arrived with a Hornet. At that moment, I couldn&rsquo;t believe what I was seeing. I said to myself: I have to have one of these.&rdquo;
<p>As for the future, Goncalves wants to keep his present fame in perspective, and also build something even more ambitious than two-wheelers.
<p>&ldquo;I know I&rsquo;m never going to be up there forever, so it&rsquo;s important to bond with people who like you and don&rsquo;t abandon you in the future,&rdquo; he said of the first point.<div class="g g-3"><div class="g-single a-162"><span style="float:left;"><a href="https://www.uwrochester.org/Landing-Pages/Built-Together-Built-Strong?utm_campaign=workplace&utm_source=lv_web&utm_medium=ds_display" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.uwrochester.org/Landing-Pages/Built-Together-Built-Strong?utm_campaign=workplace&amp;utm_source=lv_web&amp;utm_medium=ds_display', '');" class="gofollow" data-track="MTYyLDMsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/04/digital_ad_300x250.jpg" align="left" width="300" height="250" /></a></span></div></div>
<p>As for the second, he&rsquo;d like to tackle creating a cardboard house.
<p><i>(Edited by Matthew B. Hall and Fern Siegel)</i>
<div class="code-block code-block-12" style="margin: 8px 0; clear: both;">
<!--Footer Adhesion -->
<div id="div-gpt-ad-1767121-50"><script type="text/javascript"> googletag.cmd.push(function () {  googletag.defineSlot('/21922006127/zenger/adhesion', [1, 1], 'div-gpt-ad-1767121-50').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 104423) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-50'); });</script></div>
</div>
<div class="code-block code-block-5" style="margin: 8px 0; clear: both;">
<!--Place this code where you want the "Below Article Thumbnails" widget to render (Bottom of the Article) -->
<div id="taboola-below-article-thumbnails"></div>
<p><script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({ mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix' });</script><script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({flush: true});</script>
<div id="div-gpt-ad-1767121-42"> <script type="text/javascript"> googletag.cmd.push(function () {  googletag.defineSlot('/21922006127/zenger/inarticle_taboola', [1, 1], 'div-gpt-ad-1767121-42').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 104423) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-42'); });</script></div>
</div>
</div>
<p><!--themify_builder_content-->
<div id="themify_builder_content-104423" data-postid="104423" class="themify_builder_content themify_builder_content-104423 themify_builder tf_clear">
    </div>
<p><!--/themify_builder_content--><br />
<!-- AI CONTENT END 1 --><br />
<script async src="https://api-test.zenger.news/tracker.js?id=104423&amp;ad%5B0%5D=div-gpt-ad-1767121-60%7Cdfp&amp;ad%5B1%5D=div-gpt-ad-1767121-3%7Cdfp&amp;ad%5B2%5D=div-gpt-ad-1767121-4%7Cdfp&amp;ad%5B3%5D=div-gpt-ad-1767121-41%7Cdfp&amp;ad%5B4%5D=div-gpt-ad-1767121-61%7Cdfp&amp;ad%5B5%5D=div-gpt-ad-1767121-5%7Cdfp&amp;ad%5B6%5D=div-gpt-ad-1767121-50%7Cdfp&amp;ad%5B7%5D=div-gpt-ad-1767121-42%7Cdfp"></script>
<p>The post <a href="https://www.zenger.news/2021/06/03/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.zenger.news/2021/06/03/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/', 'VIDEO: Is That A Cardy-Davidson? Teen Sculptor Creates Life-Size Motorcycles From Cardboard&nbsp;');" rel="nofollow">VIDEO: Is That A Cardy-Davidson? Teen Sculptor Creates Life-Size Motorcycles From Cardboard&nbsp;</a> appeared first on <a href="https://www.zenger.news/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.zenger.news/', 'Zenger News');" rel="nofollow">Zenger News</a>.
</div>
</div> 
      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/" data-text="VIDEO: Is That A Cardy-Davidson? Teen Sculptor Creates Life-Size Motorcycles From Cardboard " data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/&amp;media=http://rochesterlavoz.com/wp-content/uploads/2021/06/feat_9aee892f-a7e0-4773-9ad0-8126a54b1922.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://rochesterlavoz.com/video-is-that-a-cardy-davidson-teen-sculptor-creates-life-size-motorcycles-from-cardboard/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://rochesterlavoz.com/rosie-perez-y-lin-manuel-miranda-celebran-una-importante-compania-de-danza-latina/" id="nextpost"><span>Next Post</span>Rosie Pérez y Lin-Manuel Miranda celebran una importante compañía de danza latina </a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                                         
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="http://rochesterlavoz.com/rosie-perez-y-lin-manuel-miranda-celebran-una-importante-compania-de-danza-latina/" title="Rosie Pérez y Lin-Manuel Miranda celebran una importante compañía de danza latina "><img class="no_feature_img" src="http://rochesterlavoz.com/wp-content/themes/saladmag/img/feature_img/feature-grid.jpg"> </a>
                               
                                   <h4> <a class="title related-title" href="http://rochesterlavoz.com/rosie-perez-y-lin-manuel-miranda-celebran-una-importante-compania-de-danza-latina/" rel="bookmark" title="Permanent link to Rosie Pérez y Lin-Manuel Miranda celebran una importante compañía de danza latina ">
									Rosie Pérez y Lin-Manuel Miranda celebran una importante compañía de danza latina                                    </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="http://rochesterlavoz.com/alex-meneses-forma-parte-del-relanzamiento-de-walker-pero-dice-que-no-solo-quiere-ser-actriz/" title="Alex Meneses forma parte del relanzamiento de ‘Walker’, pero dice que no solo quiere ser actriz"> <img src="http://rochesterlavoz.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-5.01.41-PM-e1622668257587-250x242.png" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://rochesterlavoz.com/alex-meneses-forma-parte-del-relanzamiento-de-walker-pero-dice-que-no-solo-quiere-ser-actriz/" rel="bookmark" title="Permanent link to Alex Meneses forma parte del relanzamiento de ‘Walker’, pero dice que no solo quiere ser actriz">
									Alex Meneses forma parte del relanzamiento de ‘Walker’, pero dice que no solo quiere ser actriz                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li class="last-post">
                                <a  class="entry-thumb feature-link" href="http://rochesterlavoz.com/quienes-dicen-malas-palabras-ven-muchos-beneficios/" title="Quienes dicen ‘malas palabras’ ven muchos beneficios "> <img src="http://rochesterlavoz.com/wp-content/uploads/2021/06/feat_2531b8bb-48d0-4786-b820-7979eb8ce0b8-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://rochesterlavoz.com/quienes-dicen-malas-palabras-ven-muchos-beneficios/" rel="bookmark" title="Permanent link to Quienes dicen ‘malas palabras’ ven muchos beneficios ">
									Quienes dicen ‘malas palabras’ ven muchos beneficios                                    </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			                                          
                  
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
			
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="text-3" class="widget widget_text"><div class="widget-title"><h2>Read this month&#8217;s edition</h2></div>			<div class="textwidget"><a href="http://rochesterlavoz.com/wp-content/uploads/2021/05/LaVoz_Mayo_2021.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://rochesterlavoz.com/wp-content/uploads/2021/05/LaVoz_Mayo_2021.pdf');" target="_blank"><img src="http://rochesterlavoz.com/wp-content/uploads/2021/05/LaVoz_Mayo_2021_COVER.jpg"/></a></div>
		<div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/LaVozRochester"  data-show-faces="true"  data-stream="false" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-162"><a class="gofollow" data-track="MTYyLDIsMSwxMA==" href="https://www.uwrochester.org/Landing-Pages/Built-Together-Built-Strong?utm_campaign=workplace&utm_source=lv_web&utm_medium=ds_display" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/04/digital_ad_300x250.jpg" align="left" width="300" height="250" /></a></div></div><div class="margin-bottom"></div></div><div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-title"><h2>Rochester Poll</h2></div>Sorry, there are no polls available at the moment.<ul><li><a href="/poll-archive">Polls Archive</a></li></ul><div class="margin-bottom"></div></div><div id="wunderground_forecast_widget-2" class="widget wunderground"><div class="widget-title"><h2>Five Day Forecast</h2></div>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
		The location could not be found.

	
</div>

<div class="margin-bottom"></div></div><div id="awpcp-random-ads-2" class="widget widget_awpcp-random-ads"><div class="widget-title"><h2>Classifieds</h2></div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"><a class="self" href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/33/donate-your-car/auto-donation/"><img src="http://rochesterlavoz.com/wp-content/uploads/awpcp/thumbs/centralwish.jpg" alt="Donate Your Car" /></a></div><div class="awpcp-listing-title"><a href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/33/donate-your-car/auto-donation/">Donate Your Car</a></div> <div class="awpcp-listings-widget-item-excerpt">DONATE YOUR CAR

Wheels For Wishes benefiting Ma...<a class="awpcp-widget-read-more" href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/33/donate-your-car/auto-donation/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/57/adoption/general/">Adoption</a></div> <div class="awpcp-listings-widget-item-excerpt">A dream is a wish your heart makes, our wish is a ...<a class="awpcp-widget-read-more" href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/57/adoption/general/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/65/wanted/general/">Wanted</a></div> <div class="awpcp-listings-widget-item-excerpt">Wanted

Cash for OLD Comics! Buying 10c and 12c ...<a class="awpcp-widget-read-more" href="http://rochesterlavoz.com/minority-reporter-classifieds/show-ad/65/wanted/general/">[Read more]</a></div></div></li></ul><div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"></div>
            <div class="four columns"></div>
                                    <div class="four columns"></div>
     		        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> COPYRIGHT © 2012-2015 LaVoz. All rights reserved.</div>
            <div class="six columns footer-right">  
                
                                                            
             </div>
        </div>  
    </div>  


</footer>
<!-- End footer -->





<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1622798795'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/comment-reply.min.js?ver=4.1.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.68'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/crawler.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/superfish.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.15.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/fluidvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/themes/saladmag/js/custom.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/rochesterlavoz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rochesterlavoz.com/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>


